Start Mcafee keeps updating when computer restarts

Mcafee keeps updating when computer restarts

had to re-enter what I had put in prior, but at least all the browsers are working again.

To finally fix this problem, go into the internet settings options, go to the connection tab, into LAN Settings and untick the proxy settings. I wound up disabling the internal wireless card on my Dell [Vostro} and installing a USB wireless adapter. I then disabled my USB adapter, enabled the internal one, and its running fine now. -Matt i have this problem: no ie firefox or opera.. I have symantec av 05 10.01 windows fire wall adaware spybot all that etc etc this pc worked at my mums house on cable im now living at a mates with adsl telstra.. my g/f laptop on vista can connect to it wireless.. im stuck on what to do haha it still says norton 360 in the uninstall from ages ago but it wonr go away haha any ideas? on the 20 - 23 of march when I got back online hot fixes & stuff i was without the net from december up to now.. The weird thing is I can still chat on messenger and have discovered one browser which works when all the others won't. was removed and..i'm still working on a solution to this problem. If you found something please let me know, I will do the same for you..

my pc with netgear wireless is connected but no web pages. forgot to mention my pc has auto updates & av updates fine... I still have to test of this pc works at my mums still on cable.. :) no actually i'm not happy at all, more like :( but soon :) ...i hope Internet connected but can't browse during only day time . Dude I think I get ur prob, If u can brouse but still u know u r connected to Internet (Ex:- Either ur torrent in on or whatever) That means some this is Wrong with ur Prefered DNS or Alt DNS. Enjoy After spending most of last weekend and every night this week I believe I corrected my issue and I'll pass it along in hopes it will help someone else too.

if I turn off wireless & use ethernet still no pages.. Just browse ur Broadband Router And see what Ip u get in primary & secondary ... I ended up updating my firmware of my DSL modem (provided by Qwest). Winsock didn't do it for me, it was removing Norton, but there was a trick.

I asked Qwest tech support about this earlier this week and "No, that can't be your problem". greetings...i have the same problem with my laptop Hp pavilion Core2duo vista..Internet connection seems fine but why I cant connect to some internet sites like facebook friendster and etc..help me thnx... After removing Norton with add/remove programs, it was still there. There was a folder called Symantec shared and one called norton, although they could have been called any variation. I will have to say a HUGE thanks for the advise provided.

This will clear the virus, but you may find that your internet browser wont work even if you can connect to Messenger. Cheers I had the sqame problem, the day after my 12 year old grandaughter used the puter to play her online games. I think it was a router conflict because I even reloaded XP home on a different drive and fell offline a few times. I am a veteran net surfer and PC user with my own server, web design company, and hosting service. Internet connected but can't browse during only day time. I have the same problem, any browser don't work but I can chat.

The reason for this is that the trojan will activate your internet connection Lan settings and tick the proxy settings. Pinging worked using IP addys,, and names, but I could not connect with my browser. Incidentally, I had compared all settings [via IPCONFIG] with another puter on the same network that worked. God bless the wonderful peeps that take the time to help one-another, I thtink you helped me once again!!! I've been hit with the spyware protect 2009 malware thing used malwarebytes to remove it and installed Avira but still nothing. The only thing that someone told me to do is rebooting the laptop. I have Window Vista, and I'm trying to reinstaling it but something "virus", don't let me do.

Guys, if you ever needed a reason not to use Facebook, then a wild fire spreading Malware trojan email would be one of them. i had the same problem after I upgraded from XP home to Vista Home Prem. it ended up being a setting in the 'internet options - connections - lan settings' both the bottom 2 boxes were ticked ' proxy server - use a port & bypass proxy. Unchecked the proxy settings (no idea why they reset...) and browsing worked.

Basically, it was the old faithful Malware trojan, where it would report that you had a virus on your computer and then direct you to a web page where you could download a virus checker. I also had or still have the same problem, it is intermittent so I don't know if it's fixed. I unticked them both & immediately was able to browse. Poor user had to trek the laptop into work from home, because it never occured to me while on the phone with him that a standard setting would be altered, mirrr.

CEOs are investing more in advanced technologies such as AI, but they aren't planning to invest in retraining their workforces for this technology.

A new report from Accenture recommends taking a different approach.

I couldn't delete any of these, so I downloaded a program called unlocker. I disabled every security measure my win 7 64bit had to offer and still no luck. When I Use IE diagnostics it tells me that there is probably a fire wall blocking my connection.